
<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="pingback" href="http://beloitcollegeroundtable.com/xmlrpc.php" />
    <title>The 21st Century is Weird: How the Internet has Changed Our Lives &#8211; The Round Table</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Round Table &raquo; Feed" href="http://beloitcollegeroundtable.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Round Table &raquo; Comments Feed" href="http://beloitcollegeroundtable.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Round Table &raquo; The 21st Century is Weird: How the Internet has Changed Our Lives Comments Feed" href="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/beloitcollegeroundtable.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/location-weather/assets/css/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ac_style-css'  href='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/style.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ac_icons-css'  href='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/icons/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_style5-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700%7CLato%3A400%2C700%2C900%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_selected-style5-css'  href='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/css/font-style5.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://beloitcollegeroundtable.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/js/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/js/html5.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://beloitcollegeroundtable.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://beloitcollegeroundtable.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://beloitcollegeroundtable.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fall Holidays: Way More than Just Halloween' href='http://beloitcollegeroundtable.com/2020/11/03/fall-holidays-way-more-than-just-halloween/' />
<link rel='next' title='The USPS: Some Stuff They Do' href='http://beloitcollegeroundtable.com/2020/11/03/the-usps-some-stuff-they-do/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="canonical" href="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/" />
<link rel='shortlink' href='http://beloitcollegeroundtable.com/?p=3905' />
<link rel="alternate" type="application/json+oembed" href="http://beloitcollegeroundtable.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeloitcollegeroundtable.com%2F2020%2F11%2F03%2Fthe-21st-century-is-weird-how-the-internet-has-changed-our-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://beloitcollegeroundtable.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeloitcollegeroundtable.com%2F2020%2F11%2F03%2Fthe-21st-century-is-weird-how-the-internet-has-changed-our-lives%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <!-- Customizer - Saved Styles-->
      <style type="text/css">
						.woocommerce span.onsale:before { border-color: transparent #5a814a transparent transparent; }.woocommerce ul.products li.product span.onsale:before { border-color: #5a814a transparent transparent transparent; }
		
		.menu-main > li.menu-item-object-category.ac-colored-cat-2, .sidebar a.ac-colored-cat-2, .footer-widgets a.ac-colored-cat-2{border-bottom-color:#7c16e2;}.menu-main .sub-menu > li.menu-item-object-category.ac-colored-cat-2, .normal-list li.menu-item-object-category.ac-colored-cat-2{border-left-color:#7c16e2;}.details .detail a.ac-colored-cat-2, .details .detail a.ac-colored-cat-2, .main-page-title .page-title .ac-colored-cat-2, .slider .ac-colored-cat-2, .col span.ac-colored-cat-2, .s-info .ac-colored-cat-2{background-color:#7c16e2;}.col span.ac-colored-cat-2, .details .detail a.ac-colored-cat-2, .main-page-title .page-title .ac-colored-cat-2, .details .left a.ac-colored-cat-2{box-shadow:3px 3px 0 rgba(124,22,226,0.3)}.menu-main > li.menu-item-object-category.ac-colored-cat-3, .sidebar a.ac-colored-cat-3, .footer-widgets a.ac-colored-cat-3{border-bottom-color:#3bbf46;}.menu-main .sub-menu > li.menu-item-object-category.ac-colored-cat-3, .normal-list li.menu-item-object-category.ac-colored-cat-3{border-left-color:#3bbf46;}.details .detail a.ac-colored-cat-3, .details .detail a.ac-colored-cat-3, .main-page-title .page-title .ac-colored-cat-3, .slider .ac-colored-cat-3, .col span.ac-colored-cat-3, .s-info .ac-colored-cat-3{background-color:#3bbf46;}.col span.ac-colored-cat-3, .details .detail a.ac-colored-cat-3, .main-page-title .page-title .ac-colored-cat-3, .details .left a.ac-colored-cat-3{box-shadow:3px 3px 0 rgba(59,191,70,0.3)}.menu-main > li.menu-item-object-category.ac-colored-cat-4, .sidebar a.ac-colored-cat-4, .footer-widgets a.ac-colored-cat-4{border-bottom-color:#2169ce;}.menu-main .sub-menu > li.menu-item-object-category.ac-colored-cat-4, .normal-list li.menu-item-object-category.ac-colored-cat-4{border-left-color:#2169ce;}.details .detail a.ac-colored-cat-4, .details .detail a.ac-colored-cat-4, .main-page-title .page-title .ac-colored-cat-4, .slider .ac-colored-cat-4, .col span.ac-colored-cat-4, .s-info .ac-colored-cat-4{background-color:#2169ce;}.col span.ac-colored-cat-4, .details .detail a.ac-colored-cat-4, .main-page-title .page-title .ac-colored-cat-4, .details .left a.ac-colored-cat-4{box-shadow:3px 3px 0 rgba(33,105,206,0.3)}.menu-main > li.menu-item-object-category.ac-colored-cat-5, .sidebar a.ac-colored-cat-5, .footer-widgets a.ac-colored-cat-5{border-bottom-color:#de69e0;}.menu-main .sub-menu > li.menu-item-object-category.ac-colored-cat-5, .normal-list li.menu-item-object-category.ac-colored-cat-5{border-left-color:#de69e0;}.details .detail a.ac-colored-cat-5, .details .detail a.ac-colored-cat-5, .main-page-title .page-title .ac-colored-cat-5, .slider .ac-colored-cat-5, .col span.ac-colored-cat-5, .s-info .ac-colored-cat-5{background-color:#de69e0;}.col span.ac-colored-cat-5, .details .detail a.ac-colored-cat-5, .main-page-title .page-title .ac-colored-cat-5, .details .left a.ac-colored-cat-5{box-shadow:3px 3px 0 rgba(222,105,224,0.3)}.menu-main > li.menu-item-object-category.ac-colored-cat-6, .sidebar a.ac-colored-cat-6, .footer-widgets a.ac-colored-cat-6{border-bottom-color:#dd9933;}.menu-main .sub-menu > li.menu-item-object-category.ac-colored-cat-6, .normal-list li.menu-item-object-category.ac-colored-cat-6{border-left-color:#dd9933;}.details .detail a.ac-colored-cat-6, .details .detail a.ac-colored-cat-6, .main-page-title .page-title .ac-colored-cat-6, .slider .ac-colored-cat-6, .col span.ac-colored-cat-6, .s-info .ac-colored-cat-6{background-color:#dd9933;}.col span.ac-colored-cat-6, .details .detail a.ac-colored-cat-6, .main-page-title .page-title .ac-colored-cat-6, .details .left a.ac-colored-cat-6{box-shadow:3px 3px 0 rgba(221,153,51,0.3)}	</style><!-- END Customizer - Saved Styles -->
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 21st Century is Weird: How the Internet has Changed Our Lives" />
<meta property="og:url" content="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/" />
<meta property="og:description" content="For those of us born from about 1998 to 2003, there’s a weird experience. We both remember a time when the internet was young and social media and other modern platforms weren’t a thing…but also it…" />
<meta property="article:published_time" content="2020-11-04T00:09:19+00:00" />
<meta property="article:modified_time" content="2020-11-04T00:09:19+00:00" />
<meta property="og:site_name" content="The Round Table" />
<meta property="og:image" content="https://i2.wp.com/beloitcollegeroundtable.com/wp-content/uploads/2020/11/pasted-image-0-4.png?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The 21st Century is Weird: How the Internet has Changed Our Lives" />
<meta name="twitter:image" content="https://i2.wp.com/beloitcollegeroundtable.com/wp-content/uploads/2020/11/pasted-image-0-4.png?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/beloitcollegeroundtable.com/wp-content/uploads/2016/07/cropped-rsz_rt_logo_2-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/beloitcollegeroundtable.com/wp-content/uploads/2016/07/cropped-rsz_rt_logo_2-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/beloitcollegeroundtable.com/wp-content/uploads/2016/07/cropped-rsz_rt_logo_2-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/beloitcollegeroundtable.com/wp-content/uploads/2016/07/cropped-rsz_rt_logo_2-1.jpg?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-3905 single-format-standard">

<header id="main-header" class="header-wrap">

<div class="wrap">

	<div class="top logo-image logo-centered clearfix">

    	<div class="logo logo-image logo-centered">
        	<a href="http://beloitcollegeroundtable.com" title="The Round Table" class="logo-contents logo-image logo-centered"><img src="http://beloitcollegeroundtable.com/wp-content/uploads/2017/02/Header3.png" alt="The Round Table" /></a>
                        <h2 class="description">Stirring the pot since 1853</h2>
                    </div><!-- END .logo -->

        
    </div><!-- END .top -->

    
    <nav class="menu-wrap" role="navigation">
		<ul class="menu-main mobile-menu superfish"><li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-157"><a href="http://beloitcollegeroundtable.com/">Home</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248 ac-cc ac-colored-cat-4"><a href="http://beloitcollegeroundtable.com/category/news/">News</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-249 ac-cc ac-colored-cat-3"><a href="http://beloitcollegeroundtable.com/category/features/">Features</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 ac-cc ac-colored-cat-6"><a href="http://beloitcollegeroundtable.com/category/sports/">Sports</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 ac-cc ac-colored-cat-2"><a href="http://beloitcollegeroundtable.com/category/arts/">Arts</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252 ac-cc ac-colored-cat-5"><a href="http://beloitcollegeroundtable.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://beloitcollegeroundtable.com/about-this-site/">About Us</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2316"><a href="http://beloitcollegeroundtable.com/table-talk/">Table Talk</a></li>
</ul>
        <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a>
                        <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a>
                        <a href="#" class="search-button"><i class="fa fa-search"></i> </a>
        <ul class="header-social-icons clearfix"><li><a href="https://twitter.com/@BCRoundTable" class="social-btn left twitter"><i class="fa fa-twitter"></i> </a></li><li><a href="https://www.facebook.com/BCRoundTable/" class="social-btn left facebook"><i class="fa fa-facebook"></i> </a></li><li><a href="http://beloitcollegeroundtable.com/feed/" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><!-- END .header-social-icons -->
        <div class="search-wrap nobs">
        	<form role="search" id="header-search" method="get" class="search-form" action="http://beloitcollegeroundtable.com/">
            	<input type="submit" class="search-submit" value="Search" />
            	<div class="field-wrap">
					<input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" />
				</div>
			</form>
        </div><!-- END .search-wrap -->

    </nav><!-- END .menu-wrap -->

    
</div><!-- END .wrap -->
</header><!-- END .header-wrap -->


<div class="wrap" id="content-wrap">


<section class="container main-section clearfix">
	
    
<section class="mini-sidebar">
		<header class="browse-by-wrap clearfix">
    	<h2 class="browse-by-title">Browse By</h2>
        <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a>
    </header><!-- END .browse-by -->

    	<aside class="side-box">
		<h3 class="sidebar-heading" id="mini-first-title">Sections</h3>
		<nav class="sb-content clearfix">
        	<ul class="normal-list"><li class=""><a href="http://beloitcollegeroundtable.com" title="Go Home">Main Page</a></li><li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 ac-cc ac-colored-cat-4"><a href="http://beloitcollegeroundtable.com/category/news/">News</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-237 ac-cc ac-colored-cat-3"><a href="http://beloitcollegeroundtable.com/category/features/">Features</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239 ac-cc ac-colored-cat-6"><a href="http://beloitcollegeroundtable.com/category/sports/">Sports</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240 ac-cc ac-colored-cat-2"><a href="http://beloitcollegeroundtable.com/category/arts/">Arts</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 ac-cc ac-colored-cat-5"><a href="http://beloitcollegeroundtable.com/category/opinion/">Op-Ed</a></li>
</ul>		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
         <aside class="side-box">
		<h3 class="sidebar-heading" id="mini-second-title">Contact</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list"><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://beloitcollegeroundtable.com/about-this-site/">About Us</a></li>
</ul>		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
	<aside class="side-box">
		<h3 class="sidebar-heading">Archives</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list">
					<li><a href='http://beloitcollegeroundtable.com/2020/11/'>November 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/10/'>October 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/09/'>September 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/08/'>August 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/07/'>July 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/06/'>June 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/05/'>May 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/04/'>April 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/03/'>March 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2020/02/'>February 2020</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2019/11/'>November 2019</a></li>
	<li><a href='http://beloitcollegeroundtable.com/2019/10/'>October 2019</a></li>
			</ul>
		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->

    <div class="side-box larger">
    		<h3 class="sidebar-heading">Calendar</h3>
            <div class="sb-content clearfix">
            	<table id="wp-calendar">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://beloitcollegeroundtable.com/2020/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://beloitcollegeroundtable.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td>4</td><td id="today">5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table>		</div><!-- END .sb-content -->
	</div><!-- END .sidebox -->

    <div class="wrap-over-1600">
    	<!--
        	 If you want to add something in this sidebar please place your code bellow.
        	 It will show up only when your screen resolution is above 1600 pixels.
		-->

        
    </div><!-- END .wrap-over-1600 -->
    </section><!-- END .mini-sidebar -->

<div class="mini-sidebar-bg"></div>
    
    <div class="wrap-template-1 clearfix">
    
    <section class="content-wrap clearfix" role="main">
    	    	<section class="posts-wrap single-style-template-1 clearfix">
        
        
<article id="post-3905" class="single-template-1 clearfix post-3905 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	<div class="post-content">
    	<h2 class="title">The 21st Century is Weird: How the Internet has Changed Our Lives</h2>        <header class="details clearfix">
        	        	<time class="detail left index-post-date" datetime="2020-11-03">Nov 03, 2020</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://beloitcollegeroundtable.com/author/lschmidt/">Luna Schmidt</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://beloitcollegeroundtable.com/category/features/" class="ac-cc ac-colored-cat-3" title="View all posts in Features" >Features</a> </span>                    </header><!-- END .details -->
                
		<div class="single-content">
			<p><span style="font-weight: 400;">For those of us born from about 1998 to 2003, there’s a weird experience. We both remember a time when the internet was young and social media and other modern platforms weren’t a thing…but also it feels like it has always been a part of our lives. For the good portion of our later childhood and teenage years, most of us have had lives on the Internet, and have watched the Internet almost…grow up with us.</span></p>
<p><span style="font-weight: 400;">           </span> <span style="font-weight: 400;">And this has caused some pretty strange things to happen in our lives, that we either notice in ourselves or in our younger siblings.</span></p>
<p><span style="font-weight: 400;">1)</span><span style="font-weight: 400;">     </span><span style="font-weight: 400;">School is becoming more and more dependent on computers. anyone remember when you would actually have textbooks in school? And full sets of novels that were to be read for English? Because nowadays, more and more of these books are being retrieved from the Internet by kids in school. Some kids still prefer holding a physical book, but I remember later in high school switching to use my computer more, and my sister has all but tossed out the idea of using physical textbooks entirely. Further, as time forges on, the requirement to “use at least 2 sources that are physically printed books” on research papers and other assignments has begun drift away from us. I don’t remember that actually being a requirement on an assignment at any point after 6</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> grade.</span></p>
<p><span style="font-weight: 400;">2)</span><span style="font-weight: 400;">     </span><span style="font-weight: 400;">Internet privacy concerns of yore on social media are just gone. Remember when your parents told you that if you dared tell someone your first name over the Internet, that person was going to track you down and stuff you into their trunk? Yeah, now 8-year-olds have Instagram accounts with their full names attached to it. Of course, this is not to shame those children—their parents are ultimately responsible for their experience on the Internet until they’re at least 13—but dang if that doesn’t give you anxiety to see from time to time if you remember the scare tactic talk. However, you’re still told to be careful WHAT you post online, for a really big reason—schools and potential employers WILL look you up, and if you so much as swear on your social media profile that can potentially cost you a job or a position at a school.</span></p>
<p><span style="font-weight: 400;">3)</span><span style="font-weight: 400;">     </span><span style="font-weight: 400;">The speed at which you get information has increased dramatically, as well as the volume of information. When we were kids, there was maybe, what, 3 scandals a year? At most? And now if there’s 3 scandals a day it seems very quiet. The trending pages on your social media of choice are fluctuating constantly, very differently from the way that the trends outlined in those preteen fashion magazines you read in 2007 would change monthly. This is a blessing and a curse. On the one hand, we can get information about news stories fast, as well as information that’s not being reported on. And we can see what is going on anywhere in the world at any point in time by just looking at the Twitter threads and news pages written by people in that location. On the other hand, information burnout happens constantly and with increasing severity as time goes on, and you have to be critical of everything that you see because really, anyone can post anything on the internet.</span></p>
<p><span style="font-weight: 400;">4)</span><span style="font-weight: 400;">     </span><span style="font-weight: 400;">So. Many. Programs. Especially at this time, where everyone has to do work over the Internet. For some people, learning to use and keep track of these programs is simple. For others, it’s a pain in the ass. While one can argue that this is correlated with the age of the user—younger people have an easier time because their brains are still developing, for instance—honestly there are still just so many. Instead of having high proficiency in maybe 3 programs (remember classic Microsoft Paint? We were all experts in 2006), we all just barely know how to use like 40 programs unless our job or our major has us focusing on a handful of those programs. Of course, this isn’t inherently a problem and it will depend on your personal preference whether you see this as a problem.</span></p>
<p><span style="font-weight: 400;">5)</span><span style="font-weight: 400;">     </span><span style="font-weight: 400;">The creative and fandom scenes are BOOMING. Nowadays you can get so much art and conversation about art at your fingertips. Video essays, digital paintings, professional quality photography…the Internet is your oyster. Can’t go to the museum? You can just scroll through your favorite creator’s art tag and go wild, bro. Want to share your opinion on how BADLY your favorite TV show ended? Chances are there are 300 people who want to hear your take in a video essay or a forum post. You want to find a photographer for a wedding? Forget hiring from a company who pays their employees like trash, you can support a local freelancer you saw on Instagram.</span></p>
<p><span style="font-weight: 400;">Overall, the Internet is merely a highway for information and it is not inherently good or bad. The good or bad on the Internet is entirely based on the content people choose to post, and not the wavelengths we call WI-FI that let us see this content. And children who now are born with the Internet entirely in their hands aren’t inherently good or bad either. Really, all that these things have shown is that the world has drastically changed within the past ten to fifteen years, and a giant factor is how the Internet has grown and changed in that time. For better or for worse. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3905" class="share-twitter sd-button share-icon no-text" href="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3905" class="share-facebook sd-button share-icon no-text" href="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3905" class="share-google-plus-1 sd-button share-icon no-text" href="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- END .single-content -->
	</div><!-- END .post-content -->
</article><!-- END #post-3905 .post-template-1 -->
        
        </section><!-- END .posts-wrap -->
                
        <section class="about-share clearfix">
        
        	<div class="as-wrap clearfix">
            	
                <aside class="share-pagination about-disabled clearfix">
                    
                    <div class="post-navigation clearfix"><a href="http://beloitcollegeroundtable.com/2020/11/03/the-usps-some-stuff-they-do/" class="prev-post" title="Previous Post"><i class="fa fa-angle-left"></i> </a><a href="http://beloitcollegeroundtable.com/2020/11/03/fall-holidays-way-more-than-just-halloween/" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div>                    
                    <div class="clear-border"></div>
                </aside><!-- END .share-pagination -->
                
               	                
            </div><!-- END .as-wrap -->
        
        </section><!-- END .about-share -->
                
        
<section id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://beloitcollegeroundtable.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3905' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdf3fb5e57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- END #comments -->

        
    </section><!-- END .content-wrap -->
    
    
<section class="sidebar posts-sidebar clearfix"> 
	<aside id="ac_popular_posts_widget-7" class="side-box clearfix widget ac_popular_posts_widget"><div class="sb-content clearfix"><h3 class="sidebar-heading">Popular</h3>		<ul class="ac-popular-posts">
						<li>
				<span class="position">1</span>
				<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/news/" class="ac-cc ac-colored-cat-4" title="View all posts in News" >News</a> </span>
					<a href="http://beloitcollegeroundtable.com/2019/03/28/scheduled-speech-from-erik-prince-shut-down-after-protests/" class="title" rel="bookmark">Scheduled speech from Erik Prince shut down after protests</a>					<div class="the-percentage" style="width: 100%"></div>
					<a href="http://beloitcollegeroundtable.com/2019/03/28/scheduled-speech-from-erik-prince-shut-down-after-protests/#comments" class="comments-number">28 Comments</a>
				</div>
			</li>
						<li>
				<span class="position">2</span>
				<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/features/" class="ac-cc ac-colored-cat-3" title="View all posts in Features" >Features</a> </span>
					<a href="http://beloitcollegeroundtable.com/2020/02/04/the-forgotten-cave-of-beloit-college/" class="title" rel="bookmark">The Forgotten Cave of Beloit College</a>					<div class="the-percentage" style="width: 50%"></div>
					<a href="http://beloitcollegeroundtable.com/2020/02/04/the-forgotten-cave-of-beloit-college/#comments" class="comments-number">14 Comments</a>
				</div>
			</li>
						<li>
				<span class="position">3</span>
				<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/opinion/" class="ac-cc ac-colored-cat-5" title="View all posts in Op-Ed" >Op-Ed</a> </span>
					<a href="http://beloitcollegeroundtable.com/2017/01/31/jewish-student-reacts-to-anti-semitism-on-campus/" class="title" rel="bookmark">Jewish student reacts to anti-Semitism on campus</a>					<div class="the-percentage" style="width: 46%"></div>
					<a href="http://beloitcollegeroundtable.com/2017/01/31/jewish-student-reacts-to-anti-semitism-on-campus/#comments" class="comments-number">13 Comments</a>
				</div>
			</li>
					</ul>
		</div></aside><!-- END .sidebox .widget --><aside id="search-6" class="side-box clearfix widget widget_search"><div class="sb-content clearfix"><form role="search" method="get" class="search-form" action="http://beloitcollegeroundtable.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></aside><!-- END .sidebox .widget --><aside id="categories-7" class="side-box clearfix widget widget_categories"><div class="sb-content clearfix"><h3 class="sidebar-heading">Categories</h3><form action="http://beloitcollegeroundtable.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Arts</option>
	<option class="level-0" value="3">Features</option>
	<option class="level-0" value="4">News</option>
	<option class="level-0" value="5">Op-Ed</option>
	<option class="level-0" value="6">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></aside><!-- END .sidebox .widget --><aside id="archives-7" class="side-box clearfix widget widget_archive"><div class="sb-content clearfix"><h3 class="sidebar-heading">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://beloitcollegeroundtable.com/2020/11/'> November 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/10/'> October 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/09/'> September 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/08/'> August 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/07/'> July 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/06/'> June 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/05/'> May 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/04/'> April 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/03/'> March 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2020/02/'> February 2020 </option>
	<option value='http://beloitcollegeroundtable.com/2019/11/'> November 2019 </option>
	<option value='http://beloitcollegeroundtable.com/2019/10/'> October 2019 </option>
	<option value='http://beloitcollegeroundtable.com/2019/09/'> September 2019 </option>
	<option value='http://beloitcollegeroundtable.com/2019/04/'> April 2019 </option>
	<option value='http://beloitcollegeroundtable.com/2019/03/'> March 2019 </option>
	<option value='http://beloitcollegeroundtable.com/2019/02/'> February 2019 </option>
	<option value='http://beloitcollegeroundtable.com/2018/12/'> December 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/11/'> November 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/10/'> October 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/09/'> September 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/08/'> August 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/05/'> May 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/04/'> April 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/03/'> March 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/02/'> February 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2018/01/'> January 2018 </option>
	<option value='http://beloitcollegeroundtable.com/2017/12/'> December 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2017/11/'> November 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2017/10/'> October 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2017/09/'> September 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2017/04/'> April 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2017/03/'> March 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2017/02/'> February 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2017/01/'> January 2017 </option>
	<option value='http://beloitcollegeroundtable.com/2016/12/'> December 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/11/'> November 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/10/'> October 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/09/'> September 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/08/'> August 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/07/'> July 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/06/'> June 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/04/'> April 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/03/'> March 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2016/02/'> February 2016 </option>
	<option value='http://beloitcollegeroundtable.com/2015/09/'> September 2015 </option>
	<option value='http://beloitcollegeroundtable.com/2015/05/'> May 2015 </option>
	<option value='http://beloitcollegeroundtable.com/2015/04/'> April 2015 </option>
	<option value='http://beloitcollegeroundtable.com/2015/02/'> February 2015 </option>

		</select>
		</div></aside><!-- END .sidebox .widget --><!-- END Sidebar Widgets -->
</section><!-- END .sidebar -->    
    </div><!-- END .wrap-template-1 -->
    
</section><!-- END .container -->

		        <section class="container footer-widgets builder clearfix">
        	            <div class="col threecol fw-1 clearfix">
				<aside id="ac_recent_posts_widget-3" class="side-box clearfix widget ac_recent_posts_widget"><div class="sb-content clearfix"><h3 class="sidebar-heading">Recent</h3>		<ul class="ac-recent-posts">
						<li class="clearfix full-width">
								<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/opinion/" class="ac-cc ac-colored-cat-5" title="View all posts in Op-Ed" >Op-Ed</a> </span>
					<a href="http://beloitcollegeroundtable.com/2020/11/03/the-importance-of-unity-during-election-night/" class="title" rel="bookmark">The Importance of Unity During Election Night</a>					<a href="http://beloitcollegeroundtable.com/2020/11/03/the-importance-of-unity-during-election-night/#respond" class="comments-number">0 Comments</a>
				</div>
			</li>
						<li class="clearfix full-width">
								<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/features/" class="ac-cc ac-colored-cat-3" title="View all posts in Features" >Features</a> </span>
					<a href="http://beloitcollegeroundtable.com/2020/11/03/the-usps-some-stuff-they-do/" class="title" rel="bookmark">The USPS: Some Stuff They Do</a>					<a href="http://beloitcollegeroundtable.com/2020/11/03/the-usps-some-stuff-they-do/#respond" class="comments-number">0 Comments</a>
				</div>
			</li>
						<li class="clearfix full-width">
								<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/features/" class="ac-cc ac-colored-cat-3" title="View all posts in Features" >Features</a> </span>
					<a href="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/" class="title" rel="bookmark">The 21st Century is Weird: How the Internet has Changed Our Lives</a>					<a href="http://beloitcollegeroundtable.com/2020/11/03/the-21st-century-is-weird-how-the-internet-has-changed-our-lives/#respond" class="comments-number">0 Comments</a>
				</div>
			</li>
					</ul>
		</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #1 -->
            
            <div class="col threecol fw-2 clearfix">
				<aside id="ac_popular_posts_widget-5" class="side-box clearfix widget ac_popular_posts_widget"><div class="sb-content clearfix"><h3 class="sidebar-heading">Popular</h3>		<ul class="ac-popular-posts">
						<li>
				<span class="position">1</span>
				<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/news/" class="ac-cc ac-colored-cat-4" title="View all posts in News" >News</a> </span>
					<a href="http://beloitcollegeroundtable.com/2019/03/28/scheduled-speech-from-erik-prince-shut-down-after-protests/" class="title" rel="bookmark">Scheduled speech from Erik Prince shut down after protests</a>					<div class="the-percentage" style="width: 100%"></div>
					<a href="http://beloitcollegeroundtable.com/2019/03/28/scheduled-speech-from-erik-prince-shut-down-after-protests/#comments" class="comments-number">28 Comments</a>
				</div>
			</li>
						<li>
				<span class="position">2</span>
				<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/features/" class="ac-cc ac-colored-cat-3" title="View all posts in Features" >Features</a> </span>
					<a href="http://beloitcollegeroundtable.com/2020/02/04/the-forgotten-cave-of-beloit-college/" class="title" rel="bookmark">The Forgotten Cave of Beloit College</a>					<div class="the-percentage" style="width: 50%"></div>
					<a href="http://beloitcollegeroundtable.com/2020/02/04/the-forgotten-cave-of-beloit-college/#comments" class="comments-number">14 Comments</a>
				</div>
			</li>
						<li>
				<span class="position">3</span>
				<div class="details">
					<span class="category"><a href="http://beloitcollegeroundtable.com/category/opinion/" class="ac-cc ac-colored-cat-5" title="View all posts in Op-Ed" >Op-Ed</a> </span>
					<a href="http://beloitcollegeroundtable.com/2017/01/31/jewish-student-reacts-to-anti-semitism-on-campus/" class="title" rel="bookmark">Jewish student reacts to anti-Semitism on campus</a>					<div class="the-percentage" style="width: 46%"></div>
					<a href="http://beloitcollegeroundtable.com/2017/01/31/jewish-student-reacts-to-anti-semitism-on-campus/#comments" class="comments-number">13 Comments</a>
				</div>
			</li>
					</ul>
		</div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #2 -->
            
            <div class="cleardiv"></div>
            
            <div class="col threecol fw-3 clearfix">
				<aside id="calendar-3" class="side-box clearfix widget widget_calendar"><div class="sb-content clearfix"><h3 class="sidebar-heading">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://beloitcollegeroundtable.com/2020/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://beloitcollegeroundtable.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td>4</td><td id="today">5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #3 -->
            
            <div class="col threecol fw-4 clearfix last">
				<aside id="ac_social_buttons_widget-3" class="side-box clearfix widget ac-social-buttons-widget"><div class="sb-content clearfix"><h3 class="sidebar-heading">Socials</h3>        
        <ul class="sidebar-social clearfix">
        	<li class="alignleft"><a href="https://twitter.com/@bcroundtable" class="social-btn twitter">Twitter <i class="fa fa-twitter"></i> </a></li><li class="alignright"><a href="https://www.facebook.com/BCRoundTable/" class="social-btn facebook">Facebook <i class="fa fa-facebook"></i> </a></li><li class="alignleft"><a href="https://www.youtube.com/channel/UCYYwtscjJqfCJkl6w_TaJyg" class="social-btn youtube">Youtube <i class="fa fa-youtube"></i> </a></li><li class="alignright"><a href="https://www.instagram.com/bcroundtable/" class="social-btn instagram">Instagram <i class="fa fa-instagram"></i> </a></li>        </ul>
        
        </div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #4 -->
                    </section><!-- END .container .footer-widgets .builder -->
        
                
		<footer id="main-footer" class="footer-wrap clearfix">
    		<aside class="footer-credits">
        		<a href="http://beloitcollegeroundtable.com" title="The Round Table" rel="nofollow" class="blog-title">The Round Table</a>
            	<strong class="copyright">Copyright 2018 THE ROUND TABLE. All rights reserved.</strong>
                        	</aside><!-- END .footer-credits -->
			<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a>
		</footer><!-- END .footer-wrap -->
    	    </div><!-- END .wrap -->
    
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/beloitcollegeroundtable.com\/2020\/11\/03\/the-21st-century-is-weird-how-the-internet-has-changed-our-lives\/":3905};
	</script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/js/imagesloaded.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/beloitcollegeroundtable.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202045'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/location-weather/assets/js/Weather.min.js'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/js/menu-dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/themes/justwrite-pro/assets/js/myscripts.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beloitcollegeroundtable.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9.1',blog:'116665743',post:'3905',tz:'-6',srv:'beloitcollegeroundtable.com'} ]);
	_stq.push([ 'clickTrackerInit', '116665743', '3905' ]);
</script>
    
</body>
</html>